Elevated audio generation errors

Incident Report for Runway

Resolved

Audio generation appears nominal. We will continue to monitor for errors.
Posted Mar 28, 2025 - 15:40 UTC

Identified

We've identified the root cause and are working to restore audio generation.
Posted Mar 28, 2025 - 13:37 UTC

Investigating

We're experiencing an elevated level of errors with audio generation.
Posted Mar 28, 2025 - 12:43 UTC
This incident affected: App and Backend.