Issues with Seedance 2.0 generations

Incident Report for Runway

Resolved

We've spotted that something has gone wrong. We're currently investigating the issue, and will provide an update soon.
Posted Apr 22, 2026 - 22:23 UTC

Investigating

We're seeing an increased failure rate of Seedance 2.0 generations. We have escalated to the relevant third party and will share an update as soon as we have it.
Posted Apr 22, 2026 - 20:41 UTC
This incident affected: App, Backend, and Public API.