Gen-4 and Gen-4 Turbo failing

Incident Report for Runway

Resolved

Gen-4 and Gen-4 Turbo have fully recovered
Posted Aug 19, 2025 - 23:27 UTC

Identified

A regression has caused Gen-4 and Gen-4 Turbo to fail. We have identified the problem and are rolling out a fix.
Posted Aug 19, 2025 - 23:08 UTC
This incident affected: App, Backend, and Public API.