Elevated Queue Times

Incident Report for Runway

Resolved

This incident has been resolved.
Posted Apr 29, 2025 - 23:57 UTC

Monitoring

Queue times have recovered to normal. We are continuing to monitor the issue.
Posted Apr 29, 2025 - 22:38 UTC

Identified

We're currently investigating elevated generation delays, some users may experience elevated response times. We have identified the root cause and our engineering team is actively implementing solutions to reduce these delays.
Posted Apr 29, 2025 - 21:43 UTC
This incident affected: Backend and Public API.